
Photoshop Essentials
by   Andy Astbury

Modern day digital workflow is awash with choices 
for the digital photographer – a RAW workflow especially, 
has a large range of RAW file handlers like Lightroom and 
Bibble  standalone  software  packages  to  choose  from. 
However,  for  the most  part,  whichever RAW handler you 
choose to use, you will, eventually, end up transferring the 
image file to one version of Photoshop or another.

When I talk to photographers and see their work I 
often find that they don’t promote or publish their images 
on the multitude of internet forums, or set up a personal 
web  page  for  one  overriding  reason  –  they  don’t 
understand how to process their images and prepare them 
for display on the web.

And so, for this first issue of the magazine I’m not 
going to get too heavy and technical – I’m going to show 
you how to do a quick, simple and effective representation 
of a full resolution camera image suitable for display on the 
internet.

We’ll be using a TIFF file in this instance which will  
have  been  generated  in  Lightroom  originally,  but  could 
equally have come straight from the camera if that’s how 
you shoot.  If you shoot JPEG then the same steps will apply 
but  you’ll  have  a  slightly  narrower  level  of  adjustments 
available  to  you;  but  the same basic  workflow steps  will 
apply.

But before we look at the process workflow I just 
want to take a moment to look at Photoshop setup on a 
typical Windows PC, and the basic Photoshop workspace.

I use what’s called a “double desktop” setup with 
two  monitors,  this  allows  me  to  have  all  my  tools  and 
panels to hand and an uncluttered view of my image, but 
for the sake of clarity here all the screenshots you see will  
be taken from a single monitor workspace.

So let’s go ahead and open up Photoshop – in this 
case  Photoshop  CS4  (fig.1) –  and  look  at  some  of  the 
essential “twiddly bits”.

Firstly, when you open up Photoshop the first thing 
I’d suggest you do if working on a single monitor is to go to 
the WORKSPACE tab and select BASIC from the drop-down 
menu, this will allow you to maximise your available image 
workspace, and you’ll also be able to customise the palettes 
that  you have open  (fig.2).  I’d  do this  because Photoshop 
ships with the ESSENTIALS workspace as default 

and there are tools and utilities viewable that you 
don’t need at this point.

(fig.1)

(fig.2)

Now  all  our  panels  have  minimised  to  the  right 
edge of the Photoshop workspace. Now single left click with 
your mouse on the double left arrows indicated in fig.3 to 
expand the collapsed/minimised panels, or, as I’ve done in 
the illustration, single right click and choose Expand Panels 
from the drop-down menu.  Sometimes it does you good to 
see the pull-downs as it gives you a view of the many and 
varied options available.

In the next screen capture (fig 4.) you can see that 
we  now  have  the  main  default  panels  open  in  our  new 
BASIC workspace.  In the default ESSENTIALS workspace we 
had some of the most non-essential things I can think off to 



a photographer – Colour Swatches and Styles are two that 
spring  to  mind.   However,  we  still  need  to  tidy  up  our 
panels, as there are still some unnecessary ones open. 

(fig.3)

Colour, Swatches and Styles aren’t needed for our purposes, 
and neither  are Adjustments  and Masks,  so  left  click  the 
Panel Options icon (1) and select Close Tab Group from the 
drop-down menu. (fig.4)

Similarly, do the same for the Adjustments and Masks panel 
(3) group; then you’ll be left with something that looks like 
this (fig 5).



(fig.5)

So now we have the most useful panel set open and at our 
disposal;  the History panel,  the Info panel  and the layers 
panel – more on this in a moment.

But we need to extend the history panel a bit so 
place the mouse over the gap between the History and Info 
panels, it turns into a two-headed arrow.  Click and drag the 
panel  edge  down  to  give  you  some room in  the  History 
panel, this will save you scrolling through the history steps.

Now that  we’ve created this simple but effective 
workspace we need to save it, so if we move back up to the 
Workspace drop-down menu we find we can invoke a save 
workspace dialogue box, see fig. 6 below.

Give your new workspace a name, click Save,  and 
then every time you launch Photoshop the programme  will 
open up with your new workspace already for you to go to 
work making great images look even better.

There’s  just  one  more  thing  we  need  to  take  a 
quick look at  before we start  processing,  and that  is  the 
Photoshop Preferences which  are  to  be found under  the 
Edit menu.

(fig.6)

So  go  Edit>Preferences>Performance  (see  fig.7),  or 
alternatively  hit  control  +  K  (Ctrl+K)  or  command  +  K 
(Cmd+K) on a Mac and then click Performance from the side 
menu.

(fig.7)

Below is the Performance dialogue box (fig.8)

(fig.8)



My  Windows  machine  has  4Gb  of  RAM  and  a  32  bit 
installation of Vista Business, and a 32 bit installation of CS4 
can  only  read  1.6Gb  of  available  RAM  – there’s  a  lot  of 
inefficiency  there,  but  it’s  fast  enough  for  most  of  my 
purposes.

Just  ensure  that  you  are  using  the  maximum 
indicated amount of RAM (here it’s 1165Mb), though I must 
admit that I actually run mine at 80% without any problems 
except on multiple layers from Nikon D3X images which I 
sometimes use for landscapes – then things can get a bit 
slow.

Next, set your history states to a value of between 
50 and 75 – don’t set it  any higher than this as that can  
consume too much memory.

Cache Levels – Photoshop renders  your image in 
tiles – big multi-layered images have very large tiles when 
they are fully rendered. These fully rendered tiles are held 
in the Cache, and when the Cache gets low then Photoshop 
needs  more  time  to  re-draw  them.  But  equally,  if  you 
allocate too many Cache levels then Photoshop runs out of 
memory  and can’t  re-draw them anyway –  so  keep your 
Cache Levels set to 3 as a good average value.

Lastly, Scratch Discs – well, CS4 will automatically 
choose your system disc (drive C:) which is a very bad thing 
indeed.  Whatever  version  of  Photoshop  you  are  running 
you seriously need to look at your Scratch disc settings. On 
older versions you had the option of selecting no scratch 
discs, but on CS4 you have to have one.  You need a fairly 
modest, blank HDD installing either inside your machine on 
an IDE, SATA or eSATA connection, or a fast external drive. 
This drive must be for the sole purpose of being a Scratch 
disc  and must  have  nothing  stored  on it  –  it  also  needs 
defragmenting regularly.

A  Scratch  disc  is  basically  Photoshop’s  “scratch 
pad” which it uses as and when the necessity arises, namely 
when it  really  needs  access  to more RAM for  temporary 
storage of clipboard data during copy and paste operations 
etc. and the flow of information to and from a scratch disc is 
very dynamic which basically, isn’t good for the hard drive – 
so leave it set to its C: default at your peril..!!

And I said I wasn’t going to get all Hot ‘n Heavy.

Well you’ll be glad to know that it’s all over now 
and  we  can  get  down  to  the  matter  at  hand,  and  start 
making that excellent image you shot the other day into a 
masterpiece ready for the web.

So now we have our full resolution 300 dpi TIFF file 
open in Photoshop ready to start work.

(fig.9)

This  Jay in  flight  is  a  shot,  from a recent  trip  to 
Norway, is one I quite like and it’s well exposed.  However, 
the Jay is in the shadow of the stump it’s about to land on.  I 
am fortunate in the fact  that  the snow on the ground is 
throwing a lot of reflected light back on the underside of 
the Jay, but still it looks a little dull and lacking in contrast.

The rest of the image looks fine with no blocked 
shadows  or  blown  highlights,  so  if  I  want  to  make 
adjustments to the Jay I don’t want these to affect the rest 
of the image.

The easy way around this problem is to use one of 
Photoshop’s most powerful features – the LAYERS panel.

What we are going to is to have TWO COPIES of the 
image stacked like playing cards, and make adjustments to 
the underlying layer that will affect THE WHOLE image.  We 
will then revert to the upper image layer and, using a soft  
eraser,  we’ll  ‘rub  away’  the  weak  areas  of  that  layer  to 
reveal the parts of the adjusted layer below that we want. 
That  way we’ll  end up with  a single  image that  contains 
adjustments made to the Jay, but everything else stays the 
same.

SIMPLE...! Here’s how to do it...

(fig.10)



If  we  look  at  our  Layers  panel  we  can  see  our 
image is already in a layer called “Background”. Click and 
drag Background to the little icon indicated in fig.10 – when 
the icon changes colour release the mouse, and hey-presto, 
we now have TWO layers – see fig.11.

(fig.11)

What  you need to  understand is  that  the image 
you can see on your screen WAS ‘Background’ but is now 
‘Background  Copy’.  ‘Background’  hasn’t  disappeared;  it’s 
just stacked behind ‘Background Copy’ so you can’t see it. 
But ‘Background’ is going to be our adjustment layer so we 
need to make it visible by de-activating ‘Background Copy’.

(fig.12)

If we look at fig.12 we can see how to prepare for 
the adjustments we are going to make.

Firstly we need to make ‘Background’ our ACTIVE 
layer (1) by clicking it  once with the mouse – the colour 
changes to blue to confirm that it’s the current active layer 
and anything we do to the image will  occur in  that  layer 
only.

Secondly we need to make the layer visible, this we 
do by clicking the eyeball (2) for the Background Copy layer 
OFF  –  until  we  do  this  all  we  can  see  on  the  screen  is  
Background Copy, even though it’s not the current ACTIVE 
layer.

The preceding two steps are crucial, so take your 
time  and  get  the  principle  of  layers  and  layer  visibility 
established in your mind.

Now  comes  the  fun  bit;  go 
Image>Adjustment>Levels  and  the  Levels  Adjustment 
dialogue box will open.

(fig.13)

We have three sliders along a horizontal scale and 
a Histogram.

The black coloured slider represents our potential 
black point, the grey coloured middle one our midtones and 
the white slider on the right is our white point. In an ideal 
image the histogram would extend all the way to the ends 
of the scale, but here it doesn’t.  The white point is slightly 
short, meaning we have no true white in the image and the 
black  point  is  a  long  way  from  the  dark  end  of  the 
histogram,  which  similarly  means  we  have  nothing 
approaching a black in the image.

This is  a text-book low contrast  histogram and it 
gives us plenty of room for quick and simple adjustment to 
make the image have a bit more ‘punch’.

But the idea behind what we are doing is to only 
add  punch  to  the  Jay  –  and  this  will  be  emphasised  by 
making  no  such  adjustments  to  the  rest  of  the  image  – 
hence we do this in layers.

If we move any of the sliders to the left we make 
things lighter, and to the right, darker.  So if we move the 
white point slightly left we will get a jump in contrast.  We 
will  get  an  equal  jump in  contrast  if  we  move  the black 
point  slider  to  the  right,  and  then  the  overall  contrast 
increase can be smoothed a little by moving the mid slider 
to the left a little (fig.14).

In  fig.14  you  can  see  we’ve  done  exactly  that; 
dropping the white point  from 255 to 251,  the mid from 
1.00 to 1.38 and lifting the black point from 0 to 42.



To  see  your  changes  you  can  simply  click  the 
PREVIEW checkbox and repeatedly un-tick and re-tick it.

(fig.14)

Make sure you leave it ticked before moving to the 
next step though...

Now we can begin to do ‘the big reveal’ and make 
the Jay stand out more in the image.

(fig.15)

The  first  thing  we  need  to  do  is  make  our 
UNALTERED image in ‘Background Copy’ visible again and 
make  that  layer  the  ACTIVE  or  working  layer  (fig.15)  by 
clicking in the layer (1) and clicking the eyeball to make it  
visible again (2).

As you can see on the left tool bar we have our 
eraser tool already selected. Click the BRUSH dialogue box 
on (3) and ensure the HARDESSS slider is set to ZERO and 
size is around 150 pixels.  Then drop the Opacity to 50% and 
the Flow to around 60%, and we are ready to begin erasing 
the Jay in our upper, visible image layer to reveal the more 
‘punchy’ one below.

Using a soft brush gives a highly feathered effect to 
the brush strokes and with the settings for Opacity and Flow 
it will take two or three passes to reveal the full effect.

Interestingly,  if  you  look  at  fig.16,  un-ticking  the 
eyeball on the Background layer and making it invisible will 

show  you  exactly  what  you  have  done  to  the  upper 
‘Background Copy’ layer.

(fig.16)

What a mess...Quick, turn it back on..!!

As  you  can  see  though,  our  Jay  is  looking  a  bit 
brighter for his experience.

Now flatten the image and save it to your archive 
TIFF directory,  because now we are ready to prepare the 
image as a jpeg to go on the web.

Go Image>Image Size and the Image Size dialogue 
box will appear (fig.17).

(fig.17)

Web browser resolution is a standard 72dpi, and 
on most web pages an image of between 600 and 800 pixels 
on the longest side is as big as you need to go; any bigger 
and there’s a likely chance that  the image won’t  be fully 
viewable on an average viewers monitor without scrolling – 
something  governed  by  monitor  screen  size  and  screen 
resolution.

As  a  hangover  from  the  good  old  days  when 
everything that was worth anything was done as a ten inch 
print I do all my web jpegs at 720 pixels on the longest side.

Entering that value (1) for the longest side (in this 
case width) you’ll notice that the height drops automatically 



to keep the same aspect ratio; that’s because the Constrain 
Proportions check box is ticked.  Also ensure that the other 
two check boxes are ticked, though the Scale Styles option 
doesn’t actually apply in this instance.  The Resample Image 
options menu (2) works best for me set to Bicubic (best for 
smooth gradients).

Click OK..

Now that we have our image sized for web display 
we  need  to  sharpen  it,  and  to  do  this  I  always  use  a 
‘selective  sharpening’  process  that  in  it’s  setup  mirrors 
exactly  what  we  have  just  done  in  layers.   The  only 
difference  is  the  adjustment  to  the  underlying  layer  – 
instead of  adjusting  the levels  we are  now going to  add 
multiple passes of a gentle Unsharp mask, and then use our 
reveal  technique  to  add  sharpness  to  the  subject  and 
nowhere else in the image.

In other words we are only going to sharpen what 
is actually in focus and sharp in the original image.

(fig.18)

In the next image (fig.18) we can see that we have again 
made  a  duplicate  layer,  made  it  invisible  and  made  the 
underlying layer the active or working one.

Our  next  move  is  to  go  Filter>Unsharp  Mask  in 
order  to  call  up  the  USM  dialogue  box.   Enter  (3)  the 
following values Amount 30, Radius 0.3, Threshold 0, and 
click OK.

Now we can add another pass of USM by using the 
keyboard shortcut  Ctrl+F (which is  the shortcut  for apply 
previous filter).

On this particular image I’ve applied four passes in 
total,  as  can be seen from the screenshot  of  the history 
panel (fig.19).

(fig.19)

(fig.20)

Now we are ready for the reveal (fig.20) and it is 
exactly  the  same  procedure  as  before,  select  the  eraser 
tool;  click  the  upper  layer  to  activate  it  and  the 
corresponding  eyeball  to  make  it  visible.  Now  that  our 
sharp image appears soft again we can erase the soft Jay to 
reveal the sharpened Jay below.

Once the sharpness of the subject is revealed it is 
simply a case of flattening the image by going Layer>Flatten 
Image and that’s it, we’re finished basically.

But I always like to add a finishing Keyline around 
the image, and the easiest way to do that is USING LAYERS 
again!



Quickly drag the image layer to the make new layer icon at  
the bottom of the layers panel (see fig.21)

(fig.21)

RIGHT  CLICK  the  new  layer  and  select  Blending 
Options to call the Layer Style dialogue box. Click STROKE to 
invoke the Stroke options.   Enter 1px in the size box and 
INSIDE from the position menu (this is crucial otherwise the 
stroke won’t show on the image border).  Click OK.

The only thing left to do is to add a visible copyright mark to 
the image, which is quite simple (fig.22).

(fig.22)

Select the text tool and click inside the image – don’t look 
now but  another  layer  has  just  opened  up  in  the  layers 
panel!

To invoke the copyright symbol © on a PC the shortcut is:

ALT (hold) + 0169

Add to this the year and your name and you are finished – 
just remember to flatten the image by going Layer>Flatten 
Image.

The only thing left  to do is  to Save the image as a JPEG 
suitable for web display in the sRGB colour gamut, and the 
easiest way to do this is to use the Save for Web & Devices 
option under the File menu, or Alt+Shift+Ctrl+S from the PC 
keyboard.

Saving  you  image  this  way  automatically  converts  your 
image to the sRGB colour gamut which is correct for the 
web,  as  most  browser  support  for  the  larger 
AdobeRGB1998 colour gamut is limited or non-existent.

(fig.23)

 There is very little to say here except to ensure that the 
correct options are set.

When invoked for the first time the options usually default 
to  GIFF  –  a  fact  that  gives  away  Photoshop’s  original 
heritage as a tool of that weird person the Graphic designer.

If  that’s  what  happens  change  the  file  format  to  JPEG, 
compression quality set to Maximum, Quality level 100 (if 
you  are  posting  the  image  to  a  forum  and  they  have  a 
maximum file size limit then you might have to adjust the 
Quality slider down a little.  You can see the current file size 
displayed in the lower left corner of the bottom image in 
this 2-up view.

The  three  check  boxes  on  the  left  need  un-ticking, 
progressive  jpegs  are  awful  things  that  slowly  reveal 
themselves  like  something  from  a  bad  ‘80s  porn  movie. 
You’ve  already  optimised  your  image  so  you  don’t  need 
Photoshop doing it again and you don’t need to embed the 
colour profile. Ensure that the Convert to sRGB checkbox is 
ticked and click save.

Now  go  and  upload  your  masterpiece  on  to  a  nature 
photography forum – but not this Jay image!

I hope you’ve found this article of use as it has covered two 
of the most common questions I’m asked as a photography 
and workflow tutor.

Best Regards and picture making...

Andy Astbury, Wildlife in Pixels.

http://www.wildlifeinpixels.com

andy@wildlifeinpixels.com 
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